NHibernate for 1.1 mapping files

Topics: Developer Forum
Oct 23, 2006 at 1:51 PM
Hello!

I've been playing with NHibernate Domain Mapper a bit now and I found out it only
creates map files for dotNET 2.0, not 1.1 runtime.

I'd love if I could choose which runtime I want to target.

Thank you,

Andrew
Coordinator
Oct 26, 2006 at 9:13 AM
Ok!
We have created a Work item, and we planned to fix it in the next release (0.2.0)